Willkommen im kivitendo Forum! Hier erweitern und teilen AnwenderInnen und EntwicklerInnen ihr Wissen.

Teste kivitendo!

kivitendo Demo

kivitendo Demo mit Schweizer Kontenplan

Geld allein macht nicht glücklich - benutzt kivitendo!

0 Punkte

Hallo,

wenn der Link auf die CRM gelöscht wurde, funktioniert die ERP.
Insb. die Suchen bzw. der Activitybar geht.
Hänge ich die CRM per ln -s ../kivitendo-crm crm wieder ein,
zeigt der Suchbutton keine Funktion.
Apache-Log:
[Sat Aug 04 19:47:45.333307 2018] [fcgid:warn] [pid 11093] [client 127.0.0.1:48610] mod_fcgid: stderr: Can't locate bin/mozilla/jquery.plugin.js in @INC (@INC contains: /usr/lib/kivitendo-erp/modules/override /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.2 /usr/local/share/perl/5.26.2 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/kivitendo-erp /usr/lib/kivitendo-erp/modules/fallback) at /usr/lib/kivitendo-erp/SL/Dispatcher.pm line 186., referer: http://kivitendo/ct.pl?action=search&db=customer
[Sat Aug 04 19:47:45.333358 2018] [core:error] [pid 11093] [client 127.0.0.1:48610] End of script output before headers: dispatcher.fpl, referer: http://kivitendo/ct.pl?action=search&db=customer

CRM funktioniert größtenteils:
o Beim ersten Start des Browser kommt
Curl-Error: Operation timed out after 1001 milliseconds with 0 bytes received
$ERP_BASE_URL in "inc/conf.php" richtig gesetzt??
Installationscheck sagt "ERP kivitendo.conf gefunden"
o CRM=>Status zeigt "Need update = 1", Updatecheck sagt "Database is up to date!"
o Der Etikettendruck fehlt
o Einige Icons (z.B. Calculator, ...) fehlen
o Der neue Activitybar scheint in Chromium nicht zu funktionieren, in Chrome und Firefox geht er.

Vielen Dank
Volker

Gefragt von (60 Punkte)

Hallo,

der ActionBar (sorry, nicht Activity) funktioniert auch unter Chrome, wenn man die Sicherheitseinstellung
"Protect you and your device from dangerous sites" ausschaltet.

VG, Volker

War wohl nur vordergründig. Ich habe die Option
"Protect you and your device from dangerous sites"
wieder an und dafür den Cache des Browsers gelöscht.
Mal sehen.

VG, Volker

Etikettendruck funktioniert jetzt auch:
crm/inc/PDF_Label.php, Zeile 125 ersetze parent::FPDF durch parent::__construct
und
crm/showAdr.php, Zeile 121, kommentiere $pdf->Open(); aus

VG, Volker

Für den Etiketten-Druck mit Umlauten war es bei mir noch nötig ist es noch nötig in
kivitendo-erp/locale/de/special_chars
die Umalute einzutragen:
[HTML]
order=& \xc3\xa4 \xc3\xb6 \xc3\xbc \xc3\x84 \xc3\x96 \xc3\x9c \xc3\x9f " < > \xc2\xa7 \xc2\xb2 \xc2\xb3 \xe2\x82\xac
\xc3\xa4=ä
\xc3\xb6=ö
\xc3\xbc=ü
\xc3\x84=Ä
\xc3\x96=Ö
\xc3\x9c=Ü
\xc3\x9f=ß
\xc2\xa7=§
\xc2\xb2=²
\xc2\xb3=³
\xe2\x82\xac=€

VG, Volker

Bitte logge dich ein oder melde dich neu an um die Frage zu beantworten.

Ähnliche Fragen

0 Punkte
3 Antworten
Gefragt 24, Jul 2012 von thbeger (60 Punkte)
0 Punkte
2 Antworten
Gefragt 31, Jan 2013 von Christian-München (360 Punkte)
0 Punkte
3 Antworten
Gefragt 22, Apr 2014 von scotty (100 Punkte)
0 Punkte
1 Antwort
...