Willkommen im kivitendo Forum! Hier erweitern und teilen AnwenderInnen und EntwicklerInnen ihr Wissen.

Teste kivitendo!

kivitendo Demo

kivitendo Demo mit Schweizer Kontenplan

Geld allein macht nicht glücklich - benutzt kivitendo!

0 Punkte

Hallo,
ich habe mir auf meinen Server Kivitendo installiert, Benutzer angelegt, usw. schaffe es aber nicht, die UStVa anzeigen zu lassen. Es wird immer der Fehler gemeldet:

ustva.html : No such file or directory

(bzw. winston.xml oder taxbird.txb)

Ich habe schon im Internet gelesen, dass man irgendwo die Dateien in ein Benutzerverzeichnis kopieren muss, allerdings habe ich keine Ahnung wohin und ob das mit der aktuellen Version überhaupt noch so ist.

Die Dateistruktur sieht bei mir so aus:

kivitendo
|> templates
| |> mail
| | |> self_test
| |> print
| | |> French
| | |> f-tex
| | |> RB
| | |> Service
| | |> Standard
| |> webpages
| | |> [ganz viele Unterordner]
|> users
| |> html2ps-config
| |> it_finanzamt.ini
| |> templates-cache
| | |> templates
| | | |> webpages
| | | | |> [auch einige Unterordner]

So wie die Ordner eben in der .tgz drin sind. Ich hab schon versucht, die Dateien in verschiedene Ordner zu kopieren, aber irgendwie will alles nicht so recht.

Außerdem kann ich im Admin-Bereich für den Benutzer als "Benutzer Vorlagen" nur "mail" auswählen und egal was ich unter "Vorlagen auwählen" einstelle, nach dem Speichern springt es wieder zurück auf "Standard".

Hat jemand einen Tipp für mich?

Grüße und Danke
dsjiern

EDIT: Okay, manchmal ist die Lösung so einfach: Ich habe vergessen, im Admin-Bereich einen Namen für die Vorlagen anzugeben...

geschlossen mit Kommentar: Gelöst
Gefragt von (40 Punkte)
geschlossen von

Ähnliche Fragen

0 Punkte
1 Antwort
Gefragt 15, Dez 2012 von Bitflight (370 Punkte)
0 Punkte
1 Antwort
0 Punkte
1 Antwort
0 Punkte
1 Antwort
...