Willkommen im kivitendo Forum! Hier erweitern und teilen AnwenderInnen und EntwicklerInnen ihr Wissen.

Teste kivitendo!

kivitendo Demo

kivitendo Demo mit Schweizer Kontenplan und neuem Layout

Geld allein macht nicht glücklich - benutzt kivitendo!

+1 Punkt

Hallo
Nach dem Update von 2.6.3 auf 2.7 (Ich habe mir das Debianpacket nach Anleitung aus dem DEBIAN Ordner gebaut) sind bei der GuV (E/Ü Verfahren) bei den Betriebsausgaben nur null summen 0,00, beim Verfahren Bilanzierung erscheinen die Ausgaben. Bei der 2.6.3 wurde alles richtig berechnet.
System Debian Squeeze
Mit freundlichen Grüßen
Werner hahn

Gefragt von (7.4k Punkte)
wieder getaggt von

5 Antworten

0 Punkte

Ich habe das auch nochmal mit einer leeren Datenbank SKR03 und einem neuem Benutzer ausprobiert. Das selbe Problem.
Grüße
W. Hahn

Beantwortet von (7.4k Punkte)
0 Punkte

In der 2.7 ist dort standardmäßig kein Zeitraum ausgewählt, deshalb ist das Ergebnis leer. Man muß also bei EÜR explizit einen Zeitraum auswählen.

Beantwortet von (16.7k Punkte)
0 Punkte

Hab ich gerade probiert.
Die Betriebseinnahmen werden richtig angezeigt, wie auch schon vorher. Bei den Betriebsausgaben stehen nullsummen (0,00) bei den Kategorien. Ich hab mir gestern mal die Abfrage(aus dem debug.log) und das Ergenis(mit phppgadmin) dazu angeschaut. Da werden alle Kategorien und Summen angezeigt. Es werden aber nur die Betriebseinnahmen auf der GuV ausgegeben. Bei BWA das Gleiche. Mit EÜR Betriebseinnahmen Ok Betriebsausgaben nullsummen

Beantwortet von (7.4k Punkte)
0 Punkte

hast du bei der Berichtsauswahl ein Projekt mitangegeben?

Denn bei mir waren genauso die Ausgaben nicht auf dem Bericht, sondern nur die Einnahmen.
Die Lösung war dann ein Projekt anzulegen und das in der Berichtauswahl mitanzugeben.

Beantwortet von (230 Punkte)

Ich hab das gerade probiert. Allerdings hab ich dann minussummen in den Ausgaben und dadurch einen recht hohen Gewinn. Die Zahlen, außer mit dem Minus, stimmen dann soweit. Ich habe aber nicht die einzelnen Buchungen dem Projekt zugeordnet(es geht um 2011 und ich will nicht jede Buchung bearbeiten).

Bei mir sind die Ausgaben auch im Minus :-(
Warum das so dargestellt wird, versteh ich auch nicht. Ich habe hier im Forum eine Frage diesbezüglich gestellt, aber bisher leider noch keine Antwort erhalten (https://forum.kivitendo.de/163/vorzeichenfehler-bei-gewinnermittlung).
Die schnelle Lösung für mich war, einfach das Betriebsergebnis manuell richtig zu berechnen.

Die Buchungen von 2011 würd ich jetzt auch nicht mehr anfassen....
Mit der Zuordnung der Einzelbuchungen zu einem Projekt kann das ja nichts zu tun haben, denn die GuV bzw EÜR wird ja nicht projektbezogen erstellt sondern unternehmensweit.

Bin aber auch gespannt, ob der Vorzeichenfehler durch eine andere Buchung umgangen werden kann ...

Ich habe mit der GuV auch ein ziemliches Problem, das ähnlich gelagert ist. Ich habe mein Problem hier beschrieben. Bei mir sind die Projekte leer, weil ich keine Projekte angelegt habe (und auch dachte, dass ich keine benötige). Wie kann ich denn nachträglich ein Projekt angelegen und alle im Rahmen der Dialogbuchung durchgeführten Buchungen diesem Projekt zuweisen?

0 Punkte

Hallo.

Habe genau das gleiche Problem. Ergo bin auch ich an einer Lösung interessiert.

Mfg Maik

Beantwortet von (310 Punkte)

Hier gib es einen Workaround zu dem Vorzeichenproblem.

Ähnliche Fragen

0 Punkte
1 Antwort
0 Punkte
1 Antwort
0 Punkte
1 Antwort
Gefragt 3, Mai 2012 von holzwurm (310 Punkte)
0 Punkte
1 Antwort
Gefragt 1, Sep 2014 von manufly (40 Punkte)
0 Punkte
2 Antworten
Gefragt 24, Apr 2014 von Marek (350 Punkte)
...